Les cookies assurent le bon fonctionnement de notre site Internet. En utilisant ce dernier, vous acceptez l'utilisation des cookies. En savoir plus OK
OVH ne prendra plus en charge les versions PHP obsolètes | Admaker

Partagez

Facebook

Twitter

linkedin

Actualités Admaker OVH prévoit de ne plus prendre en charge les langages PHP obsolètes sur sa plateforme


OVH prévoit de ne plus prendre en charge les langages PHP obsolètes sur sa plateforme

OVH, hébergeur reconnu pour ses solutions d’infrastructures Dédiées, mutualisées et Cloud ainsi que ses solutions Telecom, souhaite abandonner les anciennes versions PHP, qui ne seront alors plus supportées sur ses plateformes.

 

Des versions PHP obsolètes

 

Le PHP est un langage de programmation faisant le pont entre votre serveur, sur lequel se trouve votre site Internet, et l’affichage de ce dernier sur les navigateurs (côté client).

 

Concrètement, l’hébergement va utiliser le code PHP des pages web chargées et va ainsi utiliser le code CSS, HTML par exemple, et des données et fichiers (.JPEG, .PDF, .SVG) qui seront alors interprétés et affichés sur les navigateurs (Chrome, Internet Explorer, Firefox).

 

La première version a été créée en 1994 et a été mise à jour 5 fois depuis.  L’objectif de ces mises à jour est de suivre les évolutions du web, notamment des navigateurs et des serveurs.

 

Une volonté d’évolution de la part d’OVH

 

L’hébergeur exprime clairement depuis début avril sa volonté d’évolution abandonnant la prise en charge des versions PHP 4 ainsi 5.3 et inférieures, considérées aujourd’hui comme obsolètes par leur sécurité d’une part et leur stabilité d’autre part.

 

Certains sites Internet développés il y a quelques années à partir de CMS tels que WordPress 3.1 et Presta Shop 1.4 doivent impérativement être mis à jour..

 

Il convient donc à ces sites Web de mettre à jour régulièrement leur version PHP, dont les anciennes ne sont plus maintenues par l’éditeur.

 

 

N’hésitez pas à nous contacter pour vous accompagner dans la mise à jour de votre PHP  

Admaker TM , admakertm92@gmail.com

OVH, hébergeur reconnu pour ses solutions d’infrastructures Dédiées, mutualisées et Cloud ainsi que ses solutions Telecom, souhaite abandonner les anciennes versions PHP, qui ne seront alors plus supportées sur ses plateformes.   Des versions PHP obsolètes   Le PHP est un langage de programmation faisant le pont entre votre serveur, sur lequel se trouve votre [...]

Admaker TM
 
Admaker